Tabellenkalkulation – negative Zahlen addieren

Wieder einmal konnte ich ein kleines Problemchen lösen. In einer Google-Docs-Tabelle sollten nur negative Zahlen addiert werden. Nach kurzer Suche wurde ich fündig:

=SUMIF(A1:A17;“<0″;A1:A17) oder etwas genauer =SUMIF(Auswahl;“Kriterium“;Summer_Auswahl) und auf Englisch =SUMIF(range;“criteria“;sum_range)

Selbstverständlich wird diese Lösung bei „Insert“ –> „Function“ –> „More…“ angezeigt, aber der Blick in die Lieblingssuchmaschine ist halt meistens schneller:/
In Excel würde das im Übrigen folgendermaßen aussehen:

Deine Werbung genau hier?
Bewirb deine Leistungen oder dein Tool genau an dieser Stelle, in jedem Beitrag auf eisy.eu. Ganz einfach zum monatlichen Festpreis. Schreib mir einfach eine E-Mail.
https://www.eisy.eu/werbung-buchen/

=SUMMEWENN(A1:A17;"<0";A1:A17)

Das Schöne an dieser Funktion, egal wie viele positive Zahlen in der Spalte vorhanden sind, es werden nur negativen Zahlen addiert. Somit kann ein Zeitbudget bis auf die letzte Minute reduziert werden und du erreichst am Ende die beliebte „0“. Eigentlich logisch, aber der Mensch freut sich über die Lösung!

1 Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*